Author: Halfvares Mats, Teknikhuset AB.

Published: 2004-09-03

Applies to:
  • Content Studio ver. 3.3 + running Content Studio cache server

Type: Bug


Symptoms

After that a Content Studio database has been moved from one server to another by using either the Attach DB method or by restoring a backup of the database some of the cached documents will not be cached correctly.

Cause

When moving a Content Studio database from one server to another the cache information for the site can get out of sync with the cache queue. Cache queues cannot be transferred between different database installations and in certain cases this can occur.

Resolution

Starting with version 4.0 build 1003 the clear cache functionality can fix this problem. After restoring the database on the new server you should reset the cache on the entire site.

Status

This is a rare but confirmed problem that has been fixed in Content Studio 4.0 build 1003.